Forum: Ruby on Rails Apache 1.3 OSX Tiger(intel) mod_fastcgi

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Linda D. (Guest)
on 2006-04-06 06:35
(Received via mailing list)
Hi,

I'm new to RoR and am trying to get it up and running on my iMac Tiger
(intel).



I was able to get it working with the built in server and am now trying
to
get it working with apache 1.3



I'm stuck on getting a universal binary for mod_fastcgi.so.  or source
code
to compile it myself.



Has anyone been able to get RoR to run successfully with this
configuration?



Google turned up Hivelogic but I failed trying to compile mod_fastcgi
from
his June 22, 2005 article.  In his December 1, 2005 article he switched
to
LightTPD server.  Google did turn up someone who has posted the Apache
2.0
.so file



-Linda
Peter (Guest)
on 2006-04-06 07:15
Go with the hivelogic article.

http://hivelogic.com/articles/2005/12/01/ruby_rail...

I have it on my mini with tiger 10.4.4 with lighty and all is very well
!!
Linda D. (Guest)
on 2006-04-06 13:56
(Received via mailing list)
Peter,

Yes as I said that is one of the articles I used to install RoR onto my
iMac
Tiger(intel) however I would like to get it working with Apache 1.3 not
lightTPD.  Thanks
-Linda
This topic is locked and can not be replied to.