Forum: Typo Re: "Guid has already been taken" error

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
Cory Vander J. (Guest)
on 2006-04-03 19:37
(Received via mailing list)
It is a mysql database and there are no NULL guids.  Anything else known
cause this error?  Thanks!

That error tends to happen if you have any guids set to NULL. I don't
> know how people end up with NULL guids, but it's happened in the past
> and caused this error.
> What database is it?

On 31/03/06, Cory Vander J. <removed_email_address@domain.invalid> wrote:
> hello -
> sorry for the spam if there is a better place to look for this sort of
> thing, but my old install of typo started acting strangely the other day
> i tried to upgrade.  i wasn't having much luck, so i did a fresh install
> the latest trunk release (977 i believe) and then imported my old articles

> >
> I've tried changing and even deleting the old guid's from the database but
This topic is locked and can not be replied to.