Forum: Ruby on Rails rails error on DreamHost all of a sudden

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
Sam K. (Guest)
on 2006-03-29 23:08

I'm trying rails on
It worked fine until days ago.
Now if I run "rails", I got the following error.

[rampart]$ rails
/usr/local/lib/site_ruby/1.8/rubygems.rb:194:in `report_activate_error':
RubyGem version error: activerecord(1.13.2 not = 1.14.0)
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:136:in `activate'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:162:in `activate'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:161:in `each'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:161:in `activate'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:37:in
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:31:in
        from /usr/bin/rails:17

Is this related to rails version upgrade?
What can I do?

Geoff (Guest)
on 2006-05-09 22:12

I have the exact same problem, I think they updated to 1.1.2 yesterday
or the day before.
Nothing's working since then.
I'm going to test and I'll let you know if I find something.

Geoff (Guest)
on 2006-05-09 23:21
Hey back

I submitted a ticket and everything seems to be working now.
They had a small problem when switching to 1.1.2

This topic is locked and can not be replied to.