Forum: Ruby on Rails Typo 2.6.0 broken with Rails 1.1

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
Yaroslav Markin (Guest)
on 2006-03-28 23:47
(Received via mailing list)
Updated today, got Typo 2.6.0 broken with Rails 1.1 (Ruby 1.8.4) --
WEBrick does not start.

Is there any workaround except "svn co" with Typo trunk?
Steve L. (Guest)
on 2006-03-29 00:22
(Received via mailing list)
Typo trunk doesn't even run with 1.1.  They are just beginning to
how to migrate to the new verison of rails over on the typo mailing
Check there for updates.
Ben R. (Guest)
on 2006-03-29 02:59
(Received via mailing list)
Hello ~

To keep typo working while upgrading to 1.1, I tried rake freeze_gems
in my typo app to keep it running on the 1.0, but no love.  The
Rakefile does not include it for some reason.  I ran rails . in the
directory, only overwriting the Rakefile, and then ran rake
freeze_gems so that I could upgrade the rest of the server.

Thx to DeLynn B. for pointing me in the right direction.

Hope this helps,


On 3/28/06, Steve L. <removed_email_address@domain.invalid> wrote:
> >
> _______________________________________________
> Rails mailing list
> removed_email_address@domain.invalid

Ben R.
This topic is locked and can not be replied to.