Forum: Ruby on Rails Do I need ruby1.8.4 to run 1.1RC1?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Ian W. (Guest)
on 2006-03-24 10:15
(Received via mailing list)
Hi List,

I'm successfully running the latest edge rails (I think).

I keep seeing messages in the list about upgrading to ruby 1.8.4, I'm
running 1.8.2.  Do I *need* to upgrade to ruby 1.8.4?  If so, why
exactly?

Also, any other tips on dependencies for the edge (that can't be
gleaned from the wiki?)

Cheers,
Ian
This topic is locked and can not be replied to.