Forum: Ruby subversion bindings for ruby

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
unknown (Guest)
on 2006-03-10 20:01
(Received via mailing list)
Hi!

I am looking for ruby-bindings to subversion.

Currently I can't get how install SWIG or related stuff...

Can somebody help me on that?

Best regards
Peter
Kouhei S. (Guest)
on 2006-03-11 02:25
(Received via mailing list)
Hi,

In <removed_email_address@domain.invalid>
  "subversion bindings for ruby" on Sat, 11 Mar 2006 02:59:18 +0900,
  removed_email_address@domain.invalid wrote:

> Currently I can't get how install SWIG or related stuff...

You don't need SWIG if you're using tar ball.
You can install the Ruby bindings to Subversion by the
following commands:

  % ./configure
  % make install-swig-rb

You can run test suite:

  % make check-swig-rb


Thanks,
This topic is locked and can not be replied to.