Forum: Ruby on Rails have two versions of ruby play nice on the same box?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Tomas J. (Guest)
on 2006-03-07 23:33
(Received via mailing list)
Hello-diddely-doo, fellow Rail-erinos!

I need to have both Ruby 1.8.2 and 1.8.4 on the same server (it's Free
BSD, development machine is Mac OS X) and they said on IRC that this
probably _would_ yield some problems. Could someone please outline how
to have multiple versions of Ruby play nice on the same server?

Best regards,
Tomas J.
This topic is locked and can not be replied to.