Forum: Ruby on Rails PayPal Credit Card processing

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Binu D (Guest)
on 2006-02-02 11:17
Hi,

Is there anybody out here who successfully processed credit cards using
paypal webservice API? If then, please help me out.

I get following error when ruby 1.8.2 is used:

"10006
Version is not supported"

Thanks in advance
Binu
Dee Z. (Guest)
on 2006-02-02 13:01
(Received via mailing list)
Binu D wrote:
> Is there anybody out here who successfully processed credit cards using
> paypal webservice API? If then, please help me out.
>
> I get following error when ruby 1.8.2 is used:
>
> "10006
> Version is not supported"

Did you set the version property of the "type" object to "2.0"?
Guest (Guest)
on 2006-02-03 14:34
Binu D wrote:
> Hi,
>
> Is there anybody out here who successfully processed credit cards using
> paypal webservice API? If then, please help me out.
>
> I get following error when ruby 1.8.2 is used:
>
> "10006
> Version is not supported"
>
> Thanks in advance
> Binu

Hi

I am too working on this. Me too got the version error message. Type is
already "2.0". Any other suggestions?

Thanks to all..
This topic is locked and can not be replied to.