Forum: Ruby FreeRide v1p19 glitch

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Phil D. (Guest)
on 2006-02-01 23:39
(Received via mailing list)
Hi,

On Windows XP Pro, 1GHz, 512M

I installed the latest version of FreeRide after already having a
version
from the one click Ruby installer.  Things have been going fine for the
past
week.  Today though, I had a project open.  I clicked 'something' while
intending to click the tab to switch to a different file in the project.
Free Ride closed.  I figured maybe I was too fast with the mouse, and
clicked the close button, so I tried starting FreeRide again.  The DOS
windows opened, the border for the FreeRide window was displayed, then
they
both closed again.  Strange.  Next, reboot to make sure everything is
clean.
Start FreeRide again.  Same symptom, open and immediately close.  I have
been only using a single project, so I thought maybe something was
corrupt
in the project file.  I renamed the .frproj file and tried again.  Same
result.

FreeRide version 0.9.4 installed with one click installer is still
working.

Ideas? (short of uninstall and reinstall?)
Is there a log someplace that might tell me more about what the problem
is?
No files have been modified today in the FreeRide directory tree.
This topic is locked and can not be replied to.