Forum: Ruby on Rails fastcgi on solaris 10

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Fish M. (Guest)
on 2006-01-31 01:08
Hi I'm trying to install fastcgi and I've downloaded the developers kit
fromfastcgi.com I go through the instructions
$ wget <a
href="http://fastcgi.com/dist/fcgi-2.4.0.tar.gz">http://...
$ tar zxvf fcgi-2.4.0.tar.gz
$ cd fcgi-2.4.0
$ ./configure
$ makeMaking all in libfcgi

 but when it comes to making it it allways falls over with the error

make[2]: Entering directory `/usr/local/fcgi-2.2.2/libfcgi'
Makefile:210: .deps/fcgi_stdio.Plo: No such file or directory
Makefile:211: .deps/fcgiapp.Plo: No such file or directory
Makefile:212: .deps/fcgio.Plo: No such file or directory
Makefile:213: .deps/os_unix.Plo: No such file or directory
Makefile:214: .deps/os_unix.Plo: No such file or directory
Makefile:215: .deps/os_win32.Plo: No such file or directory
make[2]: *** No rule to make target `.deps/os_win32.Plo'.  Stop.
make[2]: Leaving directory `/usr/local/fcgi-2.2.2/libfcgi'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/local/fcgi-2.2.2'
make: *** [all] Error 2

or something to that extent when I m trying version 2.4.1

has this happened to anyone else?
And would anyone know how to fix it?

Thanks.
Dan
Fish M. (Guest)
on 2006-01-31 11:12
Any idea's anyone, maybe I'm using the wrong version or something.

Dan perrett wrote:
Norman T. (Guest)
on 2006-01-31 18:48
(Received via mailing list)
Am Dienstag, den 31.01.2006, 10:12 +0100 schrieb Dan perrett:
> Any idea's anyone, maybe I'm using the wrong version or something.

Try asking on the FastCGI Mailing lists:

http://fastcgi.com/fastcgi-developers

--
Norman T.

http://blog.inlet-media.de
This topic is locked and can not be replied to.