Forum: Ruby on Rails RoR on OpenBSD 3.8

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Greg (Guest)
on 2006-01-13 23:14
(Received via mailing list)
Has anyone on this list setup lighttpd on OpenBSD 3.8 with fast-cgi and
PHP5
?  If so did you have to install PHP5 with the ports system or is it
possible to use the PHP5 package ?

Thanks,

Greg

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.17/228 - Release Date:
1/12/2006
Bill P. (Guest)
on 2006-01-13 23:36
(Received via mailing list)
I use FreeBSD and setup everything via ports. I followed the
instructions here - http://www.flpr.org/

On Jan 13, 2006, at 1:06 PM, Greg wrote:

> No virus found in this outgoing message.
> Checked by AVG Free Edition.
> Version: 7.1.371 / Virus Database: 267.14.17/228 - Release Date:
> 1/12/2006
>
>
> _______________________________________________
> Rails mailing list
> removed_email_address@domain.invalid
> http://lists.rubyonrails.org/mailman/listinfo/rails
>



- Bill
Jeremy E. (Guest)
on 2006-01-14 03:05
(Received via mailing list)
On 1/13/06, Greg <removed_email_address@domain.invalid> wrote:
> Has anyone on this list setup lighttpd on OpenBSD 3.8 with fast-cgi and PHP5
> ?  If so did you have to install PHP5 with the ports system or is it
> possible to use the PHP5 package ?

With OpenBSD 3.7 I had to modify the PHP5 port to get it to work with
fastcgi.  Forget what options I used for configure though.
This topic is locked and can not be replied to.