Forum: Ruby on Rails Rails 1.0 gem installation - rake version not supported on

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Nirav (Guest)
on 2006-01-12 19:53
gem install rails-1.0.0

the above commands gives an error saying it requires rake 0.6? what
should be done here ?
- Thanks - Nirav
Jens-Christian F. (Guest)
on 2006-01-15 21:53
(Received via mailing list)
> gem install rails-1.0.0
>
> the above commands gives an error saying it requires rake 0.6? what
> should be done here ?

what version of rake are you using?

$ rake --version

try to update to the current version if you are below 0.6

cu jc
Nirav D. (Guest)
on 2006-01-31 18:24
Jens-Christian F. wrote:
>> gem install rails-1.0.0
>>
>> the above commands gives an error saying it requires rake 0.6? what
>> should be done here ?
>
> what version of rake are you using?
>
> $ rake --version
>
> try to update to the current version if you are below 0.6
>
> cu jc

I installed latest gem. Installed windows version of one click ruby
installer.
Running gem install rails --include dependencies and it gives me this
error.

I am able to remote install, but local install fails.
This topic is locked and can not be replied to.