Forum: Ruby on Rails Gem install rails problem

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
resschai (Guest)
on 2005-11-27 04:35
(Received via mailing list)
Trying to install Rails on FreeBSD 6.0.

pkg_info for ruby and gems:
* ruby-1.8.2_4
* ruby18-gems=0.8.11

When I run install:
root# gem install rails --include-dependencies
Attempting local installation of 'rails'
Local gem file not found: rails*.gem
Attempting remote installation of 'rails'
Updating Gem source index for:
ERROR: While executing gem ... (Errno::ECONNRESET)
     Connection reset by peer

Please help...I am only at Chapter 3 of the Agile Web D. with

resschai (Guest)
on 2005-11-27 11:22
(Received via mailing list)
Solved it... the proxy server is not setup... add in argument
and its working now.. I am now at chapter 6 of the book...
This topic is locked and can not be replied to.