Forum: Ruby on Rails rake aborted! EMULTIHOP (Reserved)

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
kiran k. (Guest)
on 2009-05-30 13:08
Hi,
  I am using netbeans 6.5.1 IDE for development,(On fedora operating
system) I have installed mysql
and given proper sock file path in the database.yml file. But  still I
am getting this error when i am trying to migrate the database to
current version.



(in /home/a1tech/NetBeansProjects/RailsApplication1)
** Invoke db:migrate (first_time)
** Invoke environment (first_time)
** Execute environment
** Execute db:migrate
rake aborted!
EMULTIHOP (Reserved)

Regards
kiran
This topic is locked and can not be replied to.