Forum: GNU Radio Ubuntu Boost dnld

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
BlueEyeBirdy (Guest)
on 2009-05-26 03:44
(Received via mailing list)
I currently am running Ubuntu 9.04 (Jaunty Jackalope). I know 8.04 and
older
versions have to install Boost (see
http://gnuradio.org/trac/wiki/UbuntuInstall ). Do I need to install
anything
for Boost or is it already included?
--
View this message in context:
http://www.nabble.com/Ubuntu-Boost-dnld-tp23714660...
Sent from the GnuRadio mailing list archive at Nabble.com.
Newell J. (Guest)
on 2009-05-26 05:09
(Received via mailing list)
Its already included.....
From the link you have provided

sudo apt-get -y install swig g++ automake1.9 libtool python2.5-dev
fftw3-dev \
libcppunit-dev libboost1.35-dev sdcc-nf libusb-dev \
libsdl1.2-dev python-wxgtk2.8 subversion guile-1.8-dev \
libqt4-dev python-numpy ccache python-opengl libgsl0-dev \
python-cheetah python-lxml doxygen qt4-dev-tools \
libqwt5-qt4-dev libqwtplot3d-qt4-dev

As you can see there is libboost1.35-dev...that takes care of it.
This topic is locked and can not be replied to.