Forum: Ruby on Rails Plugins Gone Wild

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
(Guest)
on 2009-05-09 22:33
(Received via mailing list)
I think I messed up my install of Machinist. I tried to install it as
a gem using

             sudo gem install notahat-machinist --source
http://gems.github.com

and when that didn't seem to work, I tried

             ./script/plugin install
git://github.com/notahat/machinist.git

I think I have a really big mess and would like to remove everything
and re-install.

When I try
       script/plugin remove, my system completes but I don't see
anything going on.

When I tried to remove the gem it says it was unsuccessful.

Help????
WJSimacek (Guest)
on 2009-05-10 20:57
(Received via mailing list)
On May 9, 1:32 pm, "removed_email_address@domain.invalid" 
<removed_email_address@domain.invalid>
wrote:
> and re-install.
>
> When I try
>        script/plugin remove, my system completes but I don't see
> anything going on.
>
> When I tried to remove the gem it says it was unsuccessful.

I think I got it all cleared up. I just went in and deleted everything
in the related directories and re-cycled my RadRails. Then I tried re-
installing the gem. ==>Now everything seems to be working. I did find
>gem environment and >gem list to get a good handle on where
everything was located and where I was at in terms of my
installations. ==>Apologies to the group for such basic questions.
This topic is locked and can not be replied to.