Forum: Ruby (Zlib::GzipFile::Error) not in gzip format

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Rémi G. (Guest)
on 2009-04-23 18:35
hello,

since now I can't install or update any gems. I got this error.

C:\>gem install rails
ERROR:  While executing gem ... (Zlib::GzipFile::Error)
    not in gzip format


I'm on vista and it was working last week for sure.

any suggestions?

Rémi
Rémi G. (Guest)
on 2009-04-23 19:41
Rémi Gagnon wrote:
> hello,
>
> since now I can't install or update any gems. I got this error.
>
> C:\>gem install rails
> ERROR:  While executing gem ... (Zlib::GzipFile::Error)
>     not in gzip format
>
>
> I'm on vista and it was working last week for sure.
>
> any suggestions?
>
> Rémi

never mind, it looks like we are having dns issue here.

sorry
Michel B. (Guest)
on 2009-04-23 23:35
(Received via mailing list)
hi

gem update --system
This topic is locked and can not be replied to.