Forum: Ruby on Rails Upgrading from Rails 1.3.x to 2.3.2 - text_field_with_auto_complete not working

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Rajat G. (Guest)
on 2009-04-19 07:05
(Received via mailing list)
Folks,

I am trying to upgrade code base from 1.3.x to 2.3.2 and not
surprisingly, lot of things are broken.


'text_field_with_auto_complete' is not working for me - it gives the
following error:

ActionView::TemplateError (undefined method
`text_field_with_auto_complete' for #<ActionView::Base:
0x7f0ceb6b8290>)


I already have installed auto_complete -
ruby script/plugin list
auto_complete
http://dev.rubyonrails.com/svn/rails/plugins/auto_complete/


I am unable to figure out what should I do to resolve this. Any help
will be greatly appreciated.

Rajat
pepe (Guest)
on 2009-04-19 15:29
(Received via mailing list)
I had to do the same and for me it worked with no problem.

Have you tried to restart WEBrick/Mongrel/other?

Pepe
Rajat G. (Guest)
on 2009-04-19 21:30
(Received via mailing list)
Thanks.. Re-installing it made it work. I was just not sure if I need
to look at something else also...
This topic is locked and can not be replied to.