Forum: Rails France Impossible de démarrer mongrel

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Angelo (Guest)
on 2009-04-17 14:13
(Received via mailing list)
Bonjour à tous,
j'ai encore un problème dans mon installation
Après avoir voulu essayé de passer de ruby vers jruby, je n'arrive
plus à lancer mongrel
J'ai suivi ce tutoriel pour essayer de passer à Jruby:
http://rubyscube.blogspot.com/2008/03/dployer-une-...
et je me suis arrêter à l'étape ou on figer les versions (jruby -S
rake rails:freeze)

depuis j'ai voulu retester mon application (ruby simple) mais en
lançant la commande j'ai un message d'erreur

C:\rails_apps\EPFWiki>mongrel_rails start -p 3000 -e production
** Starting Mongrel listening at 0.0.0.0:3000
** Starting Rails with production environment...
C:/Prog/Ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require': no such file to load -- C:/rails_apps/EPFWiki/
config/../vendor/rails/railties/lib/initializer (LoadError)
        from C:/Prog/Ruby/lib/ruby/site_ruby/1.8/rubygems/
custom_require.rb:31:in `require'
        from C:/rails_apps/EPFWiki/config/boot.rb:16
        from C:/Prog/Ruby/lib/ruby/site_ruby/1.8/rubygems/
custom_require.rb:31:in `gem_original_require'
        from C:/Prog/Ruby/lib/ruby/site_ruby/1.8/rubygems/
custom_require.rb:31:in `require'
        from C:/rails_apps/EPFWiki/config/environment.rb:11
        from C:/Prog/Ruby/lib/ruby/site_ruby/1.8/rubygems/
custom_require.rb:31:in `gem_original_require'
        from C:/Prog/Ruby/lib/ruby/site_ruby/1.8/rubygems/
custom_require.rb:31:in `require'
        from C:/Prog/Ruby/lib/ruby/gems/1.8/gems/mongrel-1.1.5-x86-
mswin32-60/bin/../lib/mongrel/rails.rb:147:in `rails'
         ... 8 levels...
        from C:/Prog/Ruby/lib/ruby/gems/1.8/gems/mongrel-1.1.5-x86-
mswin32-60/bin/../lib/mongrel/command.rb:212:in `run'
        from C:/Prog/Ruby/lib/ruby/gems/1.8/gems/mongrel-1.1.5-x86-
mswin32-60/bin/mongrel_rails:281
        from C:/Prog/Ruby/bin/mongrel_rails:19:in `load'
        from C:/Prog/Ruby/bin/mongrel_rails:19

si vous pouviez m'aider
Angelo (Guest)
on 2009-04-17 15:54
(Received via mailing list)
J'ai repris mon application d'origine et retélécharger les gem mongrel
et ça fonctionne
This topic is locked and can not be replied to.