Forum: JRuby MacPorts

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Logan B. (Guest)
on 2009-04-10 08:24
(Received via mailing list)
I'm trying to help a friend get set up with JRuby. He made a  b-line
for the MacPorts method of installing (as per the Getting Started wiki
page). Some things to note about the experience:
The MacPorts version of JRuby is 1.1.5.
Gems we installed with binaries didn't wind up on the PATH anywhere.
Gems were installed as root (sudo).

Logan B.
removed_email_address@domain.invalid
http://www.logustus.com


---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email
Charles Oliver N. (Guest)
on 2009-04-10 08:40
(Received via mailing list)
Logan B. wrote:
> I'm trying to help a friend get set up with JRuby. He made a  b-line for
> the MacPorts method of installing (as per the Getting Started wiki
> page). Some things to note about the experience:
> The MacPorts version of JRuby is 1.1.5.
> Gems we installed with binaries didn't wind up on the PATH anywhere.
> Gems were installed as root (sudo).

Bleh...I thought they'd at least updated to 1.1.6, but 1.1.5 is so
ancient now. I wonder what we can do to help them keep up?

- Charlie

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email
Thomas E Enebo (Guest)
on 2009-04-10 20:23
(Received via mailing list)
On Thu, Apr 9, 2009 at 11:39 PM, Charles Oliver N.
<removed_email_address@domain.invalid> wrote:
> now. I wonder what we can do to help them keep up?
The 1.1.6 request was in the day we released.  I wonder if they just
have to many packages it takes this long?

-Tom

--
Blog: http://www.bloglines.com/blog/ThomasEEnebo
Email: removed_email_address@domain.invalid , 
removed_email_address@domain.invalid

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email
Joseph A. (Guest)
on 2009-04-10 22:11
(Received via mailing list)
It says on the macports website that JRuby was updated to 1.1.6 eight
weeks
ago.  So maybe something else is going on?
Zachary Brown (Guest)
on 2009-04-11 06:41
(Received via mailing list)
Hi,

I'm betting his macports db is out of date. However if they need help
maintaining it, I might pop
over to MacPorts and see if they want to turn the package over to me
and I'll build it in sync
with JRuby's releases.

-Zac

On Apr 10, 2009, at 2:10 PM, Joseph A. wrote:

> >> I'm trying to help a friend get set up with JRuby. He made a  b-
> ancient
>
> ---------------------------------------------------------------------
> To unsubscribe from this list, please visit:
>
>    http://xircles.codehaus.org/manage_email
>
>
>


---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email
This topic is locked and can not be replied to.