Forum: Ruby on Rails How create new Rails with old version?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Greg W. (Guest)
on 2009-04-01 09:52
Been googling, can't find an answer....

I have 1.2.6 installed (part of OS X Leopard), and I have installed
2.3.2.

Running the two versions using the config environment.rb I get, freezing
I get.

I have some legacy 1.2.6 apps, and I'm wondering how I generate a new
1.2.6 project since the rails command is now mapped to the 2.3.2
installation.

THx.

-- gw
Sijo k. (Guest)
on 2009-04-01 10:45
rails _1.2.6_ projectname
Greg W. (Guest)
on 2009-04-01 10:59
Sijo Kg wrote:
>
> rails _1.2.6_ projectname

Ah, thanks. I knew it was something like that.

-- gw
This topic is locked and can not be replied to.