Forum: Ruby on Rails another problem starting mongrel

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Sergio T. R. (Guest)
on 2009-03-26 17:48
i am having yet another problem starting mongrel on my production
server..

i am getting error [1] .. i thought it was that i needed to install a
new gem, but nothing is ringing any bells..

any ideas?

thanks!

------

[1]

/usr/lib64/ruby/gems/1.8/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:442:in
`load_missing_constant': uninitialized constant Localization::CONFIG
(NameError)
        from
/usr/lib64/ruby/gems/1.8/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:77:in
`const_missing'
        from
/home/redredftp/Sites/Deployed/Red_Red_FTP/releases/20090326150545/lib/localization.rb:85
        from
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require'
        from
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in `require'
        from
/usr/lib64/ruby/gems/1.8/gems/activesupport-2.2.2/lib/active_support/dependencies.rb:155:in
`require'
        from
/home/redredftp/Sites/Deployed/Red_Red_FTP/releases/20090326150545/app/controllers/application.rb:4
        from
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require'
        from
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in `require'
         ... 30 levels...
        from
/usr/lib64/ruby/gems/1.8/gems/mongrel-1.1.5/bin/../lib/mongrel/command.rb:212:in
`run'
        from
/usr/lib64/ruby/gems/1.8/gems/mongrel-1.1.5/bin/mongrel_rails:281
        from /usr/bin/mongrel_rails:19:in `load'
        from /usr/bin/mongrel_rails:19
[redredftp@redred current]$
This topic is locked and can not be replied to.