Forum: Ruby on Rails may somebody can give me a detail steps about sqlite3 installation?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
(Guest)
on 2009-03-21 06:11
(Received via mailing list)
my ruby version is 1.8.6, rails version is 2.3.2, but it seems that
sqlite3 hasn't installed successfully.

I need the detail steps about sqlite3 installation...

~alex zhou
MaD (Guest)
on 2009-03-21 09:22
(Received via mailing list)
This topic is locked and can not be replied to.