Forum: Ruby on Rails How to install ActiveRecord 2.3.2

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Oldřich Vetešník (Guest)
on 2009-03-17 15:57
(Received via mailing list)
Hi,
I have a hard time updating. If I run "gem update" it says it needs
ActiveRecord 2.3.2. If I run "gem install activerecord" or "gem
install activerecord -v 2.3.2" it installs activesupport. What am I
doing/getting wrong?

Thanks, Ollie
Chris K. (Guest)
on 2009-03-18 11:23
(Received via mailing list)
I have no idea why it would say that RubyGems needs ActiveRecord.  Are
you
sure it's not just updating the installed activerecord gem to the latest
version?

As for ActiveSupport, ActiveRecord has a dependency on this particular
version of this gem.  You can run the install with the
--ignore-dependencies
flag set to get around this, but there's always the possibility that
you'll
break ActiveRecord when you do so.

On Tue, Mar 17, 2009 at 1:41 PM, Oldřich Vetešník <
This topic is locked and can not be replied to.