Forum: GNU Radio Problem in Installing gnuradio-3.2_Please help

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Somya A. (Guest)
on 2009-03-15 19:32
(Received via mailing list)
Attachment: Config_Log-1.txt (0 Bytes)
Hi , I am facing
a problem in installing gnuradio-3.2. I was able to install
gnuradio-3.1.3 properly but when I tried to install this  newer version
on the top of the older version, maximum of the packages are not
getting configured including gnuradio-core and usrp.

When I
started installing this newer version I faced the same problem with the
major packages, then one of my friend suggested to add the library path
for some missing packages (mainly gsl-which was already installed on my
system but the configure script was not able to detect it) and then by
doing that I was able to get maximum of them configured and then I did
the usual make, make check and make install. After that when I tried to
run grc I got the following error :

Traceback (most recent call last):
  File "/usr/local/bin/grc", line 25, in <module>
    from gnuradio.grc.platforms.base.Constants import VERSION
ImportError: No module named grc.platforms.base.Constants
[root@Somya gnuradio]#

 I also tried by setting the path for Python, but was not
able to get it over. but I was able to run any other python example
namely the audio_tone one.Then I again tried to configure the newer
version without adding any library path but faced the same problem with
the packages. 

I
am attaching the log ./configure file for the reference (open it with
word pad). I am a newbie to Linux and to gnuradio. I would really
appreciate if anybody can help me regarding this matter.

Thanks & Regards,
Somya A.





      Get your new Email address!
Grab the Email name you&#39;ve always wanted before someone else does!
http://mail.promotions.yahoo.com/newdomains/aa/
This topic is locked and can not be replied to.