Forum: NGINX New Post/Thread Notification: How to...

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Nginx Forum (Guest)
on 2009-03-13 16:58
(Received via mailing list)
Hello,

Jim O. has just posted in the How to... forum of Nginx Forum under
the title of Test of email function.

This thread is located at http://forum.nginx.org/showthread.php?t=7

Here is the message that has just been posted:
***************
Sorry to the group that you may be receiving this but I am testing the
email function of the forum.

If someone would respond so I know it went through I'd appreciate it.
***************
mike (Guest)
on 2009-03-13 17:48
(Received via mailing list)
yeah, it worked. however, is there any email BACK to the forum :)

one directional doesn't help much. heh
Nginx Forum (Guest)
on 2009-03-13 18:28
(Received via mailing list)
Not yet. Like I said, anyone with some php abilities wants to write
the patch....
Ben R. (Guest)
on 2009-03-13 20:05
(Received via mailing list)
Hi Guys ~

Quick note: GMail flagged this thread as SPAM.  Be sure that the server
sending out the emails from the forum has a proper FQDN and a proper
reverse
DNS entry.

Cheers,

Ben
mike (Guest)
on 2009-03-13 20:25
(Received via mailing list)
yeah the first time i got my forum registration it was in spam too. i
marked it as not spam.

might be because it's from removed_email_address@domain.invalid

the SPF records for your provider passed though.

also i'd prefer this stuff be hosted on the same provider somewhere -
wiki/forums/etc... makes no sense to keep them silo'ed
This topic is locked and can not be replied to.