Forum: Ruby on Rails OT: What is the best DNS for wildcard subdomains?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Chris O. (Guest)
on 2009-03-08 19:04
I am having issues with netfirms in that in the past and right now
certain subdomains result in a failure to direct the request to my
servers.

I need to find somewhere that is reliable and that can handle wildcard
subdomains.

Any suggestions?
Jodi S. (Guest)
on 2009-03-08 23:07
(Received via mailing list)
Hey Chris -

On 8-Mar-09, at 1:04 PM, Chris O. wrote:

>
> I am having issues with netfirms in that in the past and right now
> certain subdomains result in a failure to direct the request to my
> servers.
>
> I need to find somewhere that is reliable and that can handle wildcard
> subdomains.
>
> Any suggestions?

I've never run my own dns, or compiled bind - but I can say that
easydns.com is a joy to use; wildcards et all.

Jodi
Ranjeet J. (Guest)
on 2009-03-09 03:38
You should probably diagnose the actual problem so that you don't waste
a lot of time migrating a broken configuration only to have it remain
broken.
Chris O. (Guest)
on 2009-03-09 04:33
Jodi S. wrote:

> I've never run my own dns, or compiled bind - but I can say that
> easydns.com is a joy to use; wildcards et all.
>
> Jodi

Thanks for the advice Jodi.  I signed up and was able to get everything
working.  Hopefully I never see this problem again.

BTW, when I signed up I added your name to the referral slot, so
hopefully you get something out of this.

Thanks again.
Chris O. (Guest)
on 2009-03-09 04:37
Ranjeet Smith wrote:
> You should probably diagnose the actual problem so that you don't waste
> a lot of time migrating a broken configuration only to have it remain
> broken.

The first time netfirms admitted to the problem being on their side so
the root of the problem has been removed :)
Jodi S. (Guest)
on 2009-03-09 16:49
(Received via mailing list)
On 8-Mar-09, at 10:33 PM, Chris O. wrote:
> Thanks for the advice Jodi.  I signed up and was able to get
> everything
> working.  Hopefully I never see this problem again.
>
> BTW, when I signed up I added your name to the referral slot, so
> hopefully you get something out of this.
>
> Thanks again.

8-))
This topic is locked and can not be replied to.