Forum: Rails-ES OT: problema con acts_as_ferret

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Romina C. (Guest)
on 2009-02-19 00:42
Hola, la verdad no estoy segura si esto está bien consultarlo en esta
lista o no, pero es la unica en español y en ingles ya busque pero no
encontre nada.

Resulta que estoy programando una busqueda bastante simple con el plugin
acts_as_ferret.
Hasta hace unas horas todo funcionaba de maravilla hasta que por motivos
muy tontos se me ocurrio la idea de reiniciar el index o algo asi.
Leí un tutorial que borrando el directorio index/development/member
el indice se borraba y volvia a comenzar todo de nuevo de forma normal.

Lamentablemente hice tal cual y ahora me encuentro con la sorpresa que
la busqueda no funciona para nada.

He leido por todas partes y no encuentro la respuesta...reinstale el
plugin, las gemas y todo, pero no funciona.

La verdad estoy muy afligida y agradeceré eternamente a quien me pueda
ayudar.

Necesito saber como volver a generar el indice...que segun lo que yo
entendia se generaba automaticamente pero no pasa nada.

Saludos y de antemano muchas gracias.

Romina
Andrés G. (Guest)
on 2009-02-19 12:18
(Received via mailing list)
>>Hola, la verdad no estoy segura si esto está bien consultarlo en esta
>>lista o no, pero es la unica en español y en ingles ya busque pero no
>>encontre nada.

Hola por si te puede servir, creo que este [1] es un foro o una lista
dedicado a Ferret (creo). Es en inglés

[1] http://www.ruby-forum.com/forum/5


El 18 de febrero de 2009 23:42, Romina C. <
removed_email_address@domain.invalid> escribió:
This topic is locked and can not be replied to.