Forum: Rails France Problème d'installation 2.1.2

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Tranquiliste (Guest)
on 2009-02-17 00:26
(Received via mailing list)
Bonjour j'ai essayé d'installé la version 2.1.2 sur monc Mac.
A priori ça a marché et quand je fait rails -v j'obtiens bien 2.1.2

Par contre quand je lance mon projet avec netbeans), j'obtiens le
message suivant

Missing the Rails 2.1.2 gem. Please `gem install -v=2.1.2 rails`,
update your RAILS_GEM_VERSION setting in config/environment.rb for the
Rails version you do have installed, or comment out RAILS_GEM_VERSION
to use the latest version installed.

J'ai dans mon environment.rb la ligne
RAILS_GEM_VERSION = '2.1.2' unless defined? RAILS_GEM_VERSION


Si je la commente, l'appli démarre mais je ne sais pas avec quelle
version (sans doute la 2.1.0 qui est aussi installée).

Une idée?

Merci
Kim HENOCQUE (Guest)
on 2009-02-17 00:42
(Received via mailing list)
Salut,
Tu as plusieurs ruby d'installé sur ton Mac ?
Regarde dans les plateforme Ruby pour être
fixé.Sinon lance ton appli en console(ruby script/server start), netbeans est
parfois capricieux.
Si tu avais windows je t'aurais dis de désintaller et réinstaller
netbeans mais bon :)

Tranquiliste a écrit :
Tranquiliste (Guest)
on 2009-02-17 11:36
(Received via mailing list)
C'était un problème avec Netbeans, j'ai détruit le répertoir userdir
(.netbeans/6.5) et ça a redémarré. Je pense que ja'i eu un problème de
mise à jour qui a
foiré.
Merci
This topic is locked and can not be replied to.