Forum: Italian Ruby user group postgres, quale gemma?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Mauro (Guest)
on 2009-02-03 21:01
(Received via mailing list)
ruby-postgres, postgres-pr o postgres?
Claudio F. (Guest)
on 2009-02-04 00:09
(Received via mailing list)
On Tue, 2009-02-03 at 20:00 +0100, Mauro wrote:
> ruby-postgres, postgres-pr o postgres?

postgres, naturalmente devi avere anche il pacchetto postgresql-dev
installato
Mauro (Guest)
on 2009-02-04 12:07
(Received via mailing list)
2009/2/3 Claudio F. <removed_email_address@domain.invalid>:
> On Tue, 2009-02-03 at 20:00 +0100, Mauro wrote:
>> ruby-postgres, postgres-pr o postgres?
>
> postgres, naturalmente devi avere anche il pacchetto postgresql-dev
> installato

Ok, ho chiesto perche' nel manuale "agile web development with rails"
e' citato ruby-postgres.
Michele C. (Guest)
on 2009-02-04 13:51
Mauro wrote:
> 2009/2/3 Claudio F. <removed_email_address@domain.invalid>:
>> On Tue, 2009-02-03 at 20:00 +0100, Mauro wrote:
>>> ruby-postgres, postgres-pr o postgres?
>>
>> postgres, naturalmente devi avere anche il pacchetto postgresql-dev
>> installato
>
> Ok, ho chiesto perche' nel manuale "agile web development with rails"
> e' citato ruby-postgres.

e ruby-dev.


Ciao Michele
This topic is locked and can not be replied to.