Forum: JRuby JVM Crash while running build on trunk

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Joseph A. (Guest)
on 2009-02-02 19:31
(Received via mailing list)
Attachment: hs_err_pid4752.log (0 Bytes)
Should I file a bug for this?  Can't say I'm an expert on reading these
JVM
error logs, but it looks like there was a problem invoking a native
function
while running the FFI tests.

Joe
Charles Oliver N. (Guest)
on 2009-02-02 20:17
(Received via mailing list)
Joseph A. wrote:
> Should I file a bug for this?  Can't say I'm an expert on reading these
> JVM error logs, but it looks like there was a problem invoking a native
> function while running the FFI tests.

What platform? I got a crash on Windows yesterday as well:

http://jira.codehaus.org/browse/JRUBY-3352

If you're on something different, and the crash seems similar, add info
to that bug.

- Charlie

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email
Joseph A. (Guest)
on 2009-02-02 21:34
(Received via mailing list)
Looks like the exact same problem to me.  This was on windows as well.
I
took a look at the crash log on the bug report and it looks really
similar
to mine.  Thanks.

Joe

On Mon, Feb 2, 2009 at 12:16 PM, Charles Oliver N. <
This topic is locked and can not be replied to.