Forum: GNU Radio usrp_wfm_rcv.py

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Muhammad A. (Guest)
on 2009-01-23 01:27
(Received via mailing list)
Hi
When I run usrp_wfm_rcv.py from /usr/local/share/gnuradio/examples/usrp
I
got following message.


Using RX d'board A: Flex 1800 Rx MIMO B
>>> gr_fir_ccf: using SSE
>>> gr_fir_fff: using SSE
FYI: No Powermate or Contour Knob found
Eric B. (Guest)
on 2009-01-23 01:37
(Received via mailing list)
On Fri, Jan 23, 2009 at 12:25:25PM +1300, Muhammad A. wrote:
> Hi
> When I run usrp_wfm_rcv.py from /usr/local/share/gnuradio/examples/usrp I
> got following message.
>
>
> Using RX d'board A: Flex 1800 Rx MIMO B
> >>> gr_fir_ccf: using SSE
> >>> gr_fir_fff: using SSE
> FYI: No Powermate or Contour Knob found
>

This is normal.

Do you really have wideband (broadcast) FM up at 1.8GHz?
Around here it's in 87MHz to 107MHz.

Eric
Muhammad A. (Guest)
on 2009-01-23 01:52
(Received via mailing list)
ok thanks
When I run usrp_nbfm_rcv.py from /usr/local/share/gnuradio/examples/usrp
I
the following message appear on GUI
" Failed to set initial Frequency"
How can i frequency set to listen FM.
Take care


2009/1/23 Eric B. <removed_email_address@domain.invalid>
Igor A. (Guest)
on 2009-01-25 23:46
(Received via mailing list)
On Thu, Jan 22, 2009 at 8:51 PM, Muhammad A. 
<removed_email_address@domain.invalid>
wrote:
>>
>> > FYI: No Powermate or Contour Knob found
>
> http://lists.gnu.org/mailman/listinfo/discuss-gnuradio
>
>

Try running the program with -h so you can see the help message, e.g.:
$ ./usrp_nbfm_rcv.py -h

The -f flag is usually assigned to frequency settings.
$ ./usrp_nbfm_rcv.py -f YOURFREQ

If you don't know the frequencies of the FM carriers, well.. good
hunting!

--
Igor A.
This topic is locked and can not be replied to.