Forum: Ruby on Rails Installation troubles

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
vlatko (Guest)
on 2009-01-08 14:18
(Received via mailing list)
Hi!
I'm new to Rails and I'd like to learn it. Tried to install rails on
SuSE llinux 10.3 with gems but I've got this error: Bulk updating Gem
source index for: http://gems.rubyforge.org
ERROR:  While executing gem ... (Gem::GemNotFoundException)
    Could not find rails (> 0) in any repository

What is going on?
MaD (Guest)
on 2009-01-08 14:25
(Received via mailing list)
try deleting your gem_cache. here is how to do it:
http://onestepback.org/index.cgi/Tech/Ruby/DeleteY...

if there is still no change, just try to update to the latest gem
version (afaik 1.3.1).
Vishwanath N. (Guest)
on 2009-01-08 14:27
(Received via mailing list)
Hi,

if you had done some googling on the error you could have found it in
the
first result itself.
Check http://armyofevilrobots.com/node/418 which states the same

NAYAK
Vladimir Drobnjak (Guest)
on 2009-01-08 15:27
(Received via mailing list)
Thanks!



On Thu, Jan 8, 2009 at 1:26 PM, NAYAK <removed_email_address@domain.invalid> 
wrote:

>
> >
>


--
Vladimir Drobnjak
tel. +386-5-6271824
mobil. +386-51-418158
This topic is locked and can not be replied to.