Forum: Ruby on Rails Error message when installing rails

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
cutegirl (Guest)
on 2009-01-04 01:05
(Received via mailing list)
After I entered the command "gem install rails --include-dependencies"
for a while, an error message "ERROR: while executing gem...
(Zlib::BufError) buffer error". How can I fix this problem? I am new
to rails and I hope I can get some help here. Thanks
Ethan Gunderson (Guest)
on 2009-01-04 01:37
(Received via mailing list)
What OS are you trying to install on?

Ethan Gunderson
cutegirl (Guest)
on 2009-01-04 05:22
(Received via mailing list)
Windows XP
Ethan Gunderson (Guest)
on 2009-01-04 05:42
(Received via mailing list)
I'm not sure what guide you followed, but this is the one I use for all
of
my Windows installs and it seams to work everytime.

http://wiki.rubyonrails.org/rails/pages/RailsOnWindows

Ethan Gunderson
cutegirl (Guest)
on 2009-01-04 06:29
(Received via mailing list)
Thanks for the help. I will try the link you provided.
Ethan Gunderson (Guest)
on 2009-01-04 06:36
(Received via mailing list)
Awesome, please post back and let us know how it went!

Ethan Gunderson
cutegirl (Guest)
on 2009-01-04 18:17
(Received via mailing list)
It works wonderfully. Thanks again.
This topic is locked and can not be replied to.