Forum: NGINX nginx with phpmyadmin 3.1.0

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Robert G. (Guest)
on 2008-12-05 23:13
Hello, I just install the new phpmyadmin and Im using nginx 0.6.32 with
php-fpm. Everything works fine, when I login, but I noticed that for
some reason this happens to the URL:
mysql.example.org./index.php?token=ead462c9df059a8a161332d96646d4cd then
I try again to login, but I get 400 Bad Request and the URL changes to:
mysql.example.org../index.php?token=e6948224e7ac721e1fba4d14424d2b78.

Does anyone know whats the problem?!

Please let me know, Thanks!
mike (Guest)
on 2008-12-05 23:30
(Received via mailing list)
well first off it should be

mysql.example.org/index.php not mysql.example.org./index.php

also, if there's still an issue i want to say look at the
server_name_in_redirect setting in nginx. those are my only ideas.
Robert G. (Guest)
on 2008-12-06 00:51
mike wrote:
> well first off it should be
>
> mysql.example.org/index.php not mysql.example.org./index.php
>
> also, if there's still an issue i want to say look at the
> server_name_in_redirect setting in nginx. those are my only ideas.

I am not adding the .org./, its adding it by itself, I had 2.X version
before and wasnt doing this... just 3.x is doing this.
mike (Guest)
on 2008-12-06 01:23
(Received via mailing list)
maybe it's a funky bug with phpmyadmin then.

have you looked at your phpmyadmin config? perhaps there's a typo or
something :)
Robert G. (Guest)
on 2008-12-06 01:32
mike wrote:
> maybe it's a funky bug with phpmyadmin then.
>
> have you looked at your phpmyadmin config? perhaps there's a typo or
> something :)

Seems that it is, coz I went back to phpmyadmin 2.x and just works not
errors, and almost the same config, well almost the original.

So i dont know...
This topic is locked and can not be replied to.