Forum: GNU Radio Problem using XCVR2450 with usrp_fft.py

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Bruh G. (Guest)
on 2008-11-27 14:51
(Received via mailing list)
Hey all,

I am using two XCVR2450 transceivers(one as transmitter and one as
receiver). When I use only the receiver using usrp_fft.py -RB , i see
the
environment noise level is -50dB. when I use $usrp_siggen.py -TA
-f2.45e9 as
transmitter in one shell script and $usrp.py -RB -f2.45e9 as receiver in
another shell script ; the environment signal level(noise) decreases to
-80dB and I see the transmitted signal as a spike with range -80dB to
-50dB.
When i use modulation like $usrp_siggen.py -f2.45e9 -w1e6, i expect to
see a
signal at 2.45GHz-1MHz and 2.45GHz+1MHz ; however, i see only the peak
at
2.45GHZ.

So there are two problems, the signal level is decreasing and i didnot
see
effect of modulations. When I use RFX2400 instead of XCVR2450 as
receiver
while the transmitter is still one of the XCVR2450 Daughterboards, then
both
problems are solved.So, this problem seems specific to XCVR2450
daughterboard(when it is used as reciever).

So, has anyone got such a problem with XCVR2450 daughterboard before?
If so what can be done to correct it?        - Thanks

Bruhtesfa
This topic is locked and can not be replied to.