Forum: Rails-ES install ruby 1.9 on windows

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
William F. (Guest)
on 2008-11-23 19:15
Buenas tardes.

alguno de ustedes ha instalado ruby 1.9.1 en windows?

no logro encontrar documentacion.

si me recomiendan trabajar un esta version desde ya?

saludos
Raul M. (Guest)
on 2008-11-23 20:10
(Received via mailing list)
El día 23 de noviembre de 2008 18:15, William F.
<removed_email_address@domain.invalid>
escribió:> Buenas tardes.
>
> alguno de ustedes ha instalado ruby 1.9.1 en windows?
>
> no logro encontrar documentacion.
>
> si me recomiendan trabajar un esta version desde ya?

Si vas a utilizar otras gemas además de rails yo esperaría, ya que
seguramente algunas de ellas tardarán un tiempo en estar preparadas
para funcionar sobre ruby 1.9
William F. (Guest)
on 2008-11-23 20:37
gracias Raul, entonces instalo ruby 1.8.7 y rails 2.2?

saludos
Raul M. (Guest)
on 2008-11-23 20:51
(Received via mailing list)
2008/11/23 William F. <removed_email_address@domain.invalid>:
> gracias Raul, entonces instalo ruby 1.8.7 y rails 2.2?

Ummm, no uso windows así que no sé si hay alguna gema precompilada con
problemas con la versión 1.8.7 de ruby (mi consejo sobre ruby 1.9 creo
que ahora mismo es extensible a cualquier sistema operativo).
¿Algúnotro usuario de windows en la sala? :)
Jose Antonio P. (Guest)
on 2008-11-24 12:05
Raul M. wrote:
> 2008/11/23 William F. <removed_email_address@domain.invalid>:
>> gracias Raul, entonces instalo ruby 1.8.7 y rails 2.2?
>
> Ummm, no uso windows as� que no s� si hay alguna gema precompilada con
> problemas con la versi�n 1.8.7 de ruby (mi consejo sobre ruby 1.9 creo
> que ahora mismo es extensible a cualquier sistema operativo).
> �Alg�notro usuario de windows en la sala? :)

  Yo ni siquiera instalaria 1.8.7, sino 1.8.6, puesto que hace unos dias
tuve que bajar de version porque 1.8.7 no era compatible con
ActionMailer TLS.
Aprendiz_ror R. (Guest)
on 2008-11-24 14:49
Gracias, si ya comprobe, y desidi continuar con ruby 1.8.6 con rils 2.2,
sera muy descabellado? que opina? o continuo con rails 2.1 todavia?

saludos
Claudio P. (Guest)
on 2008-11-24 15:04
(Received via mailing list)
Rails 2.2

El 24/11/2008, a las 13:49, Aprendiz_ror Ruby on rails
escribió:
> Gracias, si ya comprobe, y desidi continuar con ruby 1.8.6 con rils
This topic is locked and can not be replied to.