Forum: Ruby on Rails Graticule 0.2.8 and acts_as_geocodable problems

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
silent (e) (Guest)
on 2008-11-23 03:14
(Received via mailing list)
is anybody running Graticule 0.2.8 successfully?  My site is using the
acts_as_geocodable plugin and when I load the console or restart my
mongrels, I get this error...

`evaluate_init_rb':RuntimeError: Graticule >= 0.2.0 is required for

I have Graticule 0.2.6 and 0.2.8 installed.  I have even uninstalled
and reinstalled 0.2.8.  When I reinstalled I made sure there wasn't a
bad source cache laying around in case it was a bad download.

using 0.2.6 works fine.  My server is FreeBSD and I'm on Rails 2.1.2
and Ruby 1.8.6p111

thanx in advance.

This topic is locked and can not be replied to.