Forum: GNU Radio USRP fan connection on Rev3 boards

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Steve G. (Guest)
on 2008-11-21 07:42
(Received via mailing list)
Hi,

Finally taken delivery of my USRP enclosure for my Rev3 USRP. (Matt,
please
consider using other shipping than UPS - I paid 600$ in shipping and
customs
and it took weeks to process).

Problem is the rev 3 has a 4 pin jumper J1001 instead of the rev4 2 pin
jumper. How do I connect it? (Eric C. asked this ages ago but I
can't
find the answer).

Regards

Steve
Matt E. (Guest)
on 2008-11-21 09:38
(Received via mailing list)
Steve G. wrote:
> Hi,
>
> Finally taken delivery of my USRP enclosure for my Rev3 USRP. (Matt,
> please consider using other shipping than UPS - I paid 600$ in
> shipping and customs and it took weeks to process).

$600?  US Dollars?

Shipping by UPS does cost more than postal service, but it is much
faster and has the advantage of actually getting there at 99.9+% rates.
Our experience with postal service was that items would be lost between
2 and 3% of the time depending on the country.

As for customs fees, those should be the same no matter what shipping
method, right?

> Problem is the rev 3 has a 4 pin jumper J1001 instead of the rev4 2
> pin jumper. How do I connect it? (Eric C. asked this ages ago
> but I can't find the answer).


J1001 is all grounds, no power.  Rev 3 was designed without a fan, so
you'll need to solder directly to the pins of the power connector.


Matt
This topic is locked and can not be replied to.