Forum: GNU Radio How to start to run the bbn code?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Angie L. (Guest)
on 2008-11-15 18:14
Hi!

I am just starting to learn the GNU radio and bn code.
I want to test some sample bbn code, however, can anybody tell me where
and how can I run this code?

Thanks!

Angie
Dan H. (Guest)
on 2008-11-15 18:59
(Received via mailing list)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


On Nov 15, 2008, at 8:14 AM, Angie Ll wrote:

> I am just starting to learn the GNU radio and bn code.
> I want to test some sample bbn code, however, can anybody tell me
> where
> and how can I run this code?

Look at CGRAN: https://www.cgran.org/ . The projects page should link
to BBN code.

If you're really new to GNU Radio, you'll want to make sure you have
some background on python, and signal processing basics, or this code
may not make much sense to you.

- -Dan

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.8 (Darwin)

iEYEARECAAYFAkke/4sACgkQy9GYuuMoUJ5/cwCfep88gXClCua7wh4eC1KSGfZ2
ajAAn2AqCsym5FTSSlf5kNYccAZ2Snrh
=Qbyl
-----END PGP SIGNATURE-----
George N. (Guest)
on 2008-11-15 19:27
(Received via mailing list)
Dan H. wrote:
> Look at CGRAN: https://www.cgran.org/ . The projects page should link to
> BBN code.
>

https://www.cgran.org/wiki/BBN80211

Make sure you pay attention to the install instructions, it only works
with an older version of GNU Radio.  Anyone out there with any working
patches they could apply to update it to trunk?

- George
This topic is locked and can not be replied to.