Forum: RSpec Problem running "rake spec" with Workling and Starling

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
Tadatoshi T. (Guest)
on 2008-11-03 06:58
(Received via mailing list)

I installed Starling and Workling and set them up.
Then when I tried to run "rake spec", it halts with a message
"config/starling.yml configured to connect to starling on
for this environment. could not connect to starling on this host:port.
starling the port with -p flag when starting it. If you don't want to
Starling at all, then explicitly set Workling::Remote.dispatcher (see
for an example)"

But the port 22122 is set for development in config/starling.yml.

I tried to execute rake spec ENV["RAILS_ENV"] = "test"
But the same result.

Does anybody know the reason why this happens and how to resolve it?

Thank you.
This topic is locked and can not be replied to.