Forum: Ruby on Rails changing from Rails1.2.5 to Rails2.1 and also to latest Ruby

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Sijo k. (Guest)
on 2008-10-31 16:38
Hi
    I am using rails 1.2.5 for my application..Now the company has a
plan to shift to the latest version ..So could you please what ever
things to be noted ?My ruby version is 1.8.6   Also can I shift to rails
2.0.1 and Ruby 1.9.X (which I hear is more faster than current) Please
give me a good direction regarding this

Thanks in advance
Sijo
Frederick C. (Guest)
on 2008-10-31 16:44
(Received via mailing list)
On Oct 31, 2:38 pm, Sijo Kg <removed_email_address@domain.invalid> wrote:
> Hi
>     I am using rails 1.2.5 for my application..Now the company has a
> plan to shift to the latest version ..So could you please what ever
> things to be noted ?My ruby version is 1.8.6   Also can I shift to rails
> 2.0.1 and Ruby 1.9.X (which I hear is more faster than current) Please
> give me a good direction regarding this
>
ruby 1.9 is not yet production ready. It is hoped that 1.9.1 (the
first production ready version of the 1.9.x line ) will be out in
january (http://groups.google.com/group/comp.lang.ruby/browse_thread/
thread/879567bef6f2b37b/7c6c4b56d5146c1a?lnk=raot)
Rails 2.0 isn't compatible with it either.

Fred
This topic is locked and can not be replied to.