Forum: GNU Radio Trunk failing to configure

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Philip B. (Guest)
on 2008-10-05 21:44
(Received via mailing list)
Running:

[balister@localhost gnuradio-trunk-work]$ ./configure
--with-boost=/home/balister/boost-test --disable-usrp2

leads to:

config.status: executing run_tests_build commands
=== configuring in usrp2/firmware
(/home/balister/src/gnuradio-trunk-work/usrp2/firmware)
configure: running /bin/sh ./configure.gnu '--prefix=/usr/local'
'--with-boost=/home/balister/boost-test' '--disable-usrp2'
--cache-file=/dev/null --srcdir=.
./configure.gnu: line 31: ./configure: No such file or directory
configure: error: ./configure.gnu failed for usrp2/firmware

Philip
Eric B. (Guest)
on 2008-10-06 18:31
(Received via mailing list)
On Sun, Oct 05, 2008 at 01:43:28PM -0400, Philip B. wrote:
> configure: running /bin/sh ./configure.gnu '--prefix=/usr/local'
> '--with-boost=/home/balister/boost-test' '--disable-usrp2'
> --cache-file=/dev/null --srcdir=.
> ./configure.gnu: line 31: ./configure: No such file or directory
> configure: error: ./configure.gnu failed for usrp2/firmware
>
> Philip

Did you bootstrap?

Sounds like you didn't, because it didn't generate the second
configure (the one in usrp2/firmware).

Eric
Philip B. (Guest)
on 2008-10-06 19:34
(Received via mailing list)
On Mon, Oct 6, 2008 at 10:29 AM, Eric B. <removed_email_address@domain.invalid> 
wrote:
>> (/home/balister/src/gnuradio-trunk-work/usrp2/firmware)
> Sounds like you didn't, because it didn't generate the second
> configure (the one in usrp2/firmware).

More proof I am an idiot. Thanks for your patience.

Philip
This topic is locked and can not be replied to.