Forum: Radiant CMS Stack level too deep

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Mark K. (Guest)
on 2007-07-28 17:46
(Received via mailing list)
Hi,

I just installed radiant on a test machine. I followed all the steps
given when creating a new radiant app. When i view the default blog i
just get stack level too deep where the posts should be.

I have installed it on my laptop too and that works fine.

This is radiant 0.6.2 previous versions worked fine on this box.

Does anyone have any ideas?

Thanks

Mark K.
John W. Long (Guest)
on 2007-08-01 05:44
(Received via mailing list)
Mark K. wrote:
> Does anyone have any ideas?
Mmmm. You are doing this with a fresh database? I mean this is what you
get when you create a new project and bootstrap the database with option
3 (for the styled blog)? Or, are you getting the error on your own
database?

--
John L.
http://wiseheartdesign.com
Mark K. (Guest)
on 2007-08-01 20:34
(Received via mailing list)
On 1 Aug 2007, at 02:43, John W. Long wrote:

>>
>> Does anyone have any ideas?
>
> Mmmm. You are doing this with a fresh database? I mean this is what
> you
> get when you create a new project and bootstrap the database with
> option
> 3 (for the styled blog)? Or, are you getting the error on your own
> database?

yes completely fresh.

If i use mysql all 3 posts show the stack error, on postgresql i can
see post 3 but not the rest. I have tried running a basic hobo [1]
app on this box too and it does the same. Im starting to think its a
memory issue as this box has 512MB and the laptop a gig. Though when
running radiant i still have a fair bit of actual memory left.

Thanks

Mark K.

1. http://hobocentral.net
This topic is locked and can not be replied to.