Forum: Rails-ES WEBrick no deja de mostrarme la pantalla de inicio de rails.

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Marcos C. (Guest)
on 2007-07-20 15:44
Hola buenas! Resulta que he sustituido el index.html, pero me sigue
saliendo la maldita página de inicio de rails. Alguien sabe como puedo
evitarlo?

Un saludo.
Luis V. (Guest)
on 2007-07-20 16:03
(Received via mailing list)
Borra el caché del navegador y reinicia webrick
Juan José Vidal (Guest)
on 2007-07-20 16:14
(Received via mailing list)
Mira en el directorio public, si existe el fichero index, y eliminalo.
:P

El vie, 20-07-2007 a las 14:02 +0200, Luis V. escribió:
Marcos C. (Guest)
on 2007-07-20 16:28
En public tengo yo mi propio index.html que lleva a la aplicación. Me
salta la página de inicio cuando ponto http://localhost:3000/ Si le
añado el index.html me lleva a la mía.

No debe de ser cosa del explorador, porque estoy usando eclipse con
radrails, y dentro de eclipse también me salta la página de inicio.

Un saludo.
Juan José Vidal (Guest)
on 2007-07-20 16:35
(Received via mailing list)
Lo que tendrás que hacer es borrar el index, y tocar los routes para
que apunte dónde tu quieras.

El vie, 20-07-2007 a las 14:28 +0200, Marcos C. escribió:
This topic is locked and can not be replied to.