Forum: Ruby on Rails mysql question

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
jason white (Guest)
on 2007-07-17 07:08
(Received via mailing list)
i'm rather new to rails, and having a bit of trouble. i keep receiving
error "This application has failed to start because LIBMYSQL.dll was not
found. Re-installing the application may fix this problem".

here is the environment i'm using:

wamp server 5
ruby 1-86
ruby gems 0.9.4

i created the rails app by running

c:\ruby> rails depot

no problems here

then i created a database using phpmyadmin called depot_development

i edited the database.yml file to use the correct database name, root
user, and password is blank

when i run

rake db:migrate from the application directory, that is where the error
comes from.

any help would be greatly appreciated

Andy K. (Guest)
on 2007-07-17 20:28
(Received via mailing list)
jason white schrieb:
> i created the rails app by running
> when i run
> >
perhaps your windows machine is missing that dll file

/andy koch
This topic is locked and can not be replied to.