Forum: Ruby Re: webgen 0.4.5

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
al_batuul (Guest)
on 2007-06-30 20:27
(Received via mailing list)
Hi,
update remains not possible:

C:\>gem -v
0.9.2
C:\>gem install rubygems_update
ERROR:  While executing gem ... (Gem::GemNotFoundException)
    Could not find rubygems_update (> 0) in any repository



----- Original Message ----
From: Gilbert R. <removed_email_address@domain.invalid>
To: ruby-talk ML <removed_email_address@domain.invalid>; 
removed_email_address@domain.invalid
Sent: Saturday, June 30, 2007 12:35:08 PM
Subject: Re: [ANN] webgen 0.4.5


Thomas L. wrote:
> Hi,
>
> I tried it out on Windows XP with the One-Click-Installer, failed for
> me, too. However, after updating Rubygems from 0.9.2 to 0.9.4 it worked
> for me. So try a:
>
>   gem install rubygems_update
>   update_rubygems
>   gem install -y webgen
>
ruby -v
ruby 1.8.5 (2006-08-25) [i386-mswin32]

gem -v
0.9.0

updating gem worked only with =
gem update --system

now it's 0.9.4
and gem install webgen worked :-)


Gilbert
This topic is locked and can not be replied to.