Forum: Ruby Ruby/Zoom, Yaz problem

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
unknown (Guest)
on 2007-06-22 00:11
(Received via mailing list)
Ok, I have successfully built Yaz and Ruby/Zoom on Feisty Fawn and OS
X/Tiger (Intel) in the recent past.

I've tried to do the same thing on Tiger/PPC and am encountering the
following problem when trying to <require 'zoom'> from irb:

dyld: NSLinkModule() error
dyld: Symbol not found: _ZOOM_connection_search
  Referenced from: /usr/local/lib/ruby/site_ruby/1.8/powerpc-
darwin8.9.0/zoom.bundle
  Expected in: flat namespace

Trace/BPT trap

I configured Yaz with --enable-shared and did everything that has
worked in the past, but this time it's just not working. I've tried
hosing the Yaz install and rebuilding but that hasn't worked either.

Can anyone help with this?
This topic is locked and can not be replied to.