Forum: Ruby on Rails moving an ror app to a new server

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Charlie McElfresh (Guest)
on 2007-05-25 12:17
(Received via mailing list)
Hi,

I am trying to get an ROR app moved to a new server.  I have ROR
successfully installed on the new server, ROR version 1.8.5, mysql 5.1.

I imported my mysql database into a mysql 5.1 db on my new server.

I put all the files from the old app onto the new server, then ran
./script/server, then . . . nothing.  What am I doing wrong?

Charlie
Jacob A. (Guest)
on 2007-05-25 12:40
(Received via mailing list)
Charlie McElfresh wrote:
> Hi,
>
> I am trying to get an ROR app moved to a new server.  I have ROR
> successfully installed on the new server, ROR version 1.8.5, mysql 5.1.
>
> I imported my mysql database into a mysql 5.1 db on my new server.
>
> I put all the files from the old app onto the new server, then ran
> ./script/server, then . . . nothing.  What am I doing wrong?

What does the logs say? What output do you get to the screen? Anything
else? Please provide all diagnostics you can think of.

--
Cheers,
- Jacob A.
charlie (Guest)
on 2007-05-25 12:50
(Received via mailing list)
Got it working -- just a typo in the new name / url.  Thanks for
responding.
This topic is locked and can not be replied to.