Forum: Ruby Oniguruma and Ruby-1.8.6

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Steve Riley (Guest)
on 2007-04-01 06:45
(Received via mailing list)
Is there a version of Oniguruma that can be used with Ruby-1.8.6?

I'm using Gentoo Linux on an x86 arch. I had to override a
Portage mask to install it.

The Ruby-1.8.6.ebuild file indicates that Oniguruma 2.5.8
cannot be used with Ruby-1.8.6.

Thanks
This topic is locked and can not be replied to.